ACD Systems

Support Center

Error message: "The standard plug-in 'IDE_ACDStd.apl' could not be loaded"

Last Updated: Jun 07, 2013 10:18AM PDT
ACDSee Photo Editor 4 and ACDsee Photo Editor 2008 will install and update "IDE_ACDstd.apl", and in some cases, this will make your previous version of ACDSee3, ACDSee 4 and ACDSee 5 to disable its own plugins.

To re-enable that IDE_ACDStd plug-in, you can try the following:
  1. In ACDSee, click Tools | Plug-in Settings.
  2. Select the Image Decode tab.
  3. Verify and make sure IDE_ACDStd.apl check box is selected.
ACDSee recommends to update your ACDsee products to the latest version to take advantage of the performance improvement and compatibility with the modern OS and software. 

Contact us

  • Email Customer Care
jwang@acdsee.com
https://cdn.desk.com/
acdsee
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete